DISCOVERER MENU OPTIONS

1.1  Menu Options

Discoverer utilizes a basic drop-down menu structure. Each item on the menu line

includes specific
options are limite

options available to users. Within the FMC business area, menu
d.

The following sub-sections provide an overview for each menu option available to FMC

users.

1.1.1 File Menu

The File menu options enable users to open and close Oracle Edt View Fomat ool
Discoverer workbooks. Print capabilities are also included, but

not recommended as it creates a graphic image of each page. pan.. S
Discoverer provides the ability to export to various formats, e
including spreadsheets, HTML, etc. Users are encouraged to
download the data to other applications using the Export option
for printing purposes. The File menu also provides shortcuts 3:2:1';;Hm
when exporting to Excel or HTML. The Manage Workbooks Expartho B
option provides users to view properties associated with the
workbook which includes a description and created/revised
dates. S
Prirt Prawiass
The following chart provides a brief description of each option ... cnp
available in the FMC business area for this menu bar item: Voritaook Properties...
ExF
Menu Description
Option/lcon
Open This selection will allow a user to display the Open Workbook dialogue box.
Close This selection will allow a user to close or exit the current workbook where the
following message is displayed as FMC business area users do not have the ability to
Exit save changes:

Oraclefl| Discoverer EJ

o hiawe ineuiiicient privileges bo save the current
warkback ta the dftabase, Conliruing wil cause all of
youwr chenpes to be lost. Do you wart o conbinue?
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Menu Description
Option/lcon
Export This selection will allow a user to export data from the current workbook/worksheet
to other applications; users are guided through the export process based on responses
Oon various screens.
Export to This selection will allow a user to export directly to HTML.
HTML

)

Export to Excel

£

This selection will allow a user to export directly to Excel.

Page Setup

This selection will allow a user to displays a dialogue box that gives them the ability
to set up the page to be printed in a certain way.

Print Preview

«

This selection will allow a user to open a new window showing how the document
would print out.

Print This selection will allow a user to print the current workbook/worksheet.
< Note: Not recommended as it creates a graphic image of each page.
Workbook This selection will allow a user to display information applicable to the current

Properties

workbook/worksheet, such as name, owner and description.
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1.1.2 Edit Menu

mmm Fored  Toole  Hel

The Edit menu options have expanded capabilities in Oracle
version 10g. The menu options may change to be selectable
depending upon whether items within the workbook/worksheet et at e
are selected.

The following chart provides a brief description of each option ::;‘““LW“"-
available in the FMC business area for this menu bar item: ——

Ttie...
| Tetares..

| Cuplicate Workshoet
Wiarkshgst Properties...

| Eind... CrlF
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Menu Description
Option/Icon

Undo/Redo This selection will allow a user to undo or redo the last condition (format, etc) that was
performed.
The option name will also change to Undo “XYZ” (i.e. Undo Edit Sheet)

OR

The option name will also change to Redo “XYZ” (i.e. Redo Edit Sheet)

Copy This selection will allow a user to copy the data selected on the Workbook/Worksheet
and then paste it into another format (i.e. Word, Excel)

Select All This selection will allow a user to select all the data and column headings on the
worksheet.

Worksheet This selection will take a user to the Worksheet Wizard window at the Worksheet

Layout Layout tab where they may select or deselect items listed on window to display in the
worksheet.

Table This selection will take a user to the Edit Worksheet window at the Table Layout tab
where they may manipulate page items to column headings and vice versa.

Graph This selection will take a user to the Edit Graph window to the Type tab where they can
define how a graph should appear on the worksheet.

Title This selection will take a user to the Edit Title window where they can add or change
how the Title appears on the worksheet.

Text Area This selection will take a user to the Edit Text Area window where they can make
changes to the text area below the data on the worksheet.

Worksheet This selection will take a user to the Worksheet Properties window to the General tab

Properties that allows them to view the main properties for the worksheet, such as name,
description, whether or not column headings and/or gridlines appear on screen.

Find This selection takes a user to the Find window that allows them to search for specific

information that may be contained in the data on the Worksheet.
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1.1.3 View Menu

The View menu is a new feature in Oracle version 10g. These
menu options give the user the quick ability to hide or bring
back specific panes, toolbars, or items for the
Workbook/Worksheet.

The following chart provides a brief description of each option
available in the FMC business area for this menu bar item:

Format  Tools

Help

Available tems Pane
Selected tems Pane
Toolbars

Status Bar

Title

Tabkle
Graph
Graph Placement

Text Area
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Menu Description
Option/Icon

Available This selection allows a user to display or not to display the Available Items Pane. This

Items Pane pane shows the items, conditions and calculations available to the worksheet.

Selected This selection allows a user to display or not to display the Selected Items Pane. This

Items Pane pane shows the items that have been selected to be used in the worksheet.

Toolbars This selection allows a user to display or not to display various toolbars on the screen.
The two sub-options available are:

v' Standard Toolbar
v Formatting Toolbar

Status Bar This selection allows a user to display or not to display the status bar found at the
bottom of the screen that displays specific information for the area/item selected on the
worksheet.

Title This selection allows a user to display or not to display the Title Area found at the top of
the screen. The default Title Area displays the basic information and parameter
fields/values for the worksheet.

Table This selection allows a user to display or not to display the Table (Data Items).

Graph This selection allows a user to display or not to display a graph representative of the
information contained in the table.

Graph This selection will only appear if Graph has already been selected and showing on the

Placement screen. This selection allows a user to place the graph:

v Right of the table
v' Left of the table
v Below the table
v Above the table
v Separate Window
Text Area This selection allows a user to display or not to display the text area found at the bottom

of the worksheet. This text area allows a user to enter data specific to the data on the
screen.
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1.1.4 Format Menu

The Format menu is a new feature in Oracle version 10g.

Toalz  Help

These menu options give the user the quick ability to format
specific things within the Workbook/Worksheet.

Columns ]
The following chart provides a brief description of each option kem Formeats...
available in the FMC business area for this menu bar item: Cordtioral Formsats ..

Menu Description
Option/Ilcon
Columns This selection allows the user to format the column by width or letting the system auto

size it. This selection will only work if a column heading or multiple ones are selected.

Item Formats

This selection will take a user to the format window that will allow them to edit a
heading name and/or format data or headings.

Conditional
Formats

This selection will take the user to the Conditional Formats window that will allow them
to create either a conditional format or a stoplight format.

A conditional format will allow a user to highlight exceptional data for a worksheet
item. For example, the ability to highlight figures greater than 100,000 by displaying
them with a blue background.

A stoplight format will allow a user to categorize numeric worksheet values as
unacceptable, acceptable, and desirable using different colors. The default stoplight
format uses the familiar red, yellow, and green color scheme to represent unacceptable,
acceptable, and desirable values.
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1.1.5 Tools Menu

The Tools menu options have expanded capabilities in Oracle
version 10g. Users can make changes to how the data is sorted
on screen, change sheet format, query governor and general
options. User can also view conditions, totals, percentages,
calculations and parameters applicable to the current worksheet.

The following chart provides a brief description of each option
available in the FMC business area for this menu bar item:

Help

Zart...
Conditions. ..
Calculstions...
Percertages ..
Totals...
Parameters...

Parameter Yalues. .

Refresh Sheet
Auto Refresh

Showe Sl

Options...




DISCOVERER MENU OPTIONS

Menu Description
Option/Icon

Sort This selection will take a user to the Edit Worksheet screen, Sort tab which will allow
them to change the sort type and sort order of the worksheet.

Conditions This selection will take a user to the Edit Worksheet screen, Selected Items tab which
will allow them to view the selected conditions for the worksheet.

Calculations | This selection will take a user to the Edit Worksheet screen, Selected Items tab which
will allow them to view the selected calculations for the worksheet.

Percentages | This selection will take a user to the Edit Worksheet screen, Selected Items tab which
will allow them to view the selected percentages for the worksheet.

Totals This selection will take a user to the Edit Worksheet screen, Selected Items tab which
will allow them to view the selected totals for the worksheet.

Parameters This selection will take a user to the Edit Worksheet screen, Parameters tab which will
allow them to view the available parameters for the worksheet.

Parameter This selection will take a user to the Edit Parameter VValues screen where they can

Values change the values in the fields.

Refresh This selection will take a user to the Edit Parameter VValues screen where they can

Sheet change the values in the fields.

3

Auto Refresh

This selection is automatically selected and should not be changed.

Show SQL This selection will take a user to the SQL Inspector screen where they can view the
Structured Query Language (SQL) for this worksheet, which may be copied but cannot
be modified.

Options This selection will allow a user to change sheet format, query governor, and general

options.
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1.1.6 Help Menu

The Help menu has been updated in Oracle version 10g.
The user can now look up information pertaining to Oracle
10g by the contents, index or by searching. It also has a

Help Topics
Qracle Technology Metwork

link to Oracle Technology Network and gives information Aot Discoversy

pertaining to this version of Discoverer.

The following chart provides a brief description of each option available in the FMC
business area for this menu bar item:

Menu Description
Option/lcon

Help Topics | This selection will allow a user to find assistance by contents, index or searching for
something specific. This Help Navigator can remain open while still in a

Workbook/Worksheet.
Oracle This selection will allow a user to open up a new window to the Oracle Technology
Technology | Network webpage.
Network
About This selection will allow a user to view a new window that contains technical

Discoverer information pertaining to Discoverer.
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